欢迎关注Hadoop、Spark、Flink、Hive、Hbase、Flume等大数据资料分享微信公共账号:iteblog_hadoop
  1. 文章总数:978
  2. 浏览总数:11,981,152
  3. 评论:3939
  4. 分类目录:106 个
  5. 注册用户数:6130
  6. 最后更新:2018年12月15日
过往记忆博客公众号iteblog_hadoop
欢迎关注微信公众号:
iteblog_hadoop
大数据技术博客公众号bigdata_ai
大数据猿:
bigdata_ai

Linux安装软件依赖问题解决办法

Linux安装软件依赖问题解决办法

[wyp@localhost Downloads]$ rpm -i  --aid AdobeReader_chs-8.1.7-1.i486.rpm 
error: Failed dependencies:
	libatk-1.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libc.so.6 is needed by AdobeReader_chs-8.1.7-1.i486
	libc.so.6(GLIBC_2.0) is needed by AdobeReader_chs-8.1.7-1.i486
	libc.so.6(GLIBC_2.1) is needed by AdobeReader_chs-8.1.7-1.i486
	libc.so.6(GLIBC_2.1.3) is needed by AdobeReader_chs-8.1.7-1.i486
	libc.so.6(GLIBC_2.2) is needed by AdobeReader_chs-8.1.7-1.i486
	libc.so.6(GLIBC_2.2.4) is needed by AdobeReader_chs-8.1.7-1.i486
	libc.so.6(GLIBC_2.3) is needed by AdobeReader_chs-8.1.7-1.i486
	libc.so.6(GLIBC_2.3.2) is needed by AdobeReader_chs-8.1.7-1.i486
	libdl.so.2 is needed by AdobeReader_chs-8.1.7-1.i486
	libdl.so.2(GLIBC_2.0) is needed by AdobeReader_chs-8.1.7-1.i486
	libdl.so.2(GLIBC_2.1) is needed by AdobeReader_chs-8.1.7-1.i486
	libfontconfig.so.1 is needed by AdobeReader_chs-8.1.7-1.i486
	libgdk_pixbuf-2.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libgdk_pixbuf_xlib-2.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libgdk-x11-2.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libglib-2.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libGL.so.1 is needed by AdobeReader_chs-8.1.7-1.i486
	libGLU.so.1 is needed by AdobeReader_chs-8.1.7-1.i486
	libgmodule-2.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libgobject-2.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libgthread-2.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libgtk-x11-2.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libm.so.6 is needed by AdobeReader_chs-8.1.7-1.i486
	libm.so.6(GLIBC_2.0) is needed by AdobeReader_chs-8.1.7-1.i486
	libm.so.6(GLIBC_2.1) is needed by AdobeReader_chs-8.1.7-1.i486
	libpango-1.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libpangoft2-1.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libpangoxft-1.0.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libpthread.so.0 is needed by AdobeReader_chs-8.1.7-1.i486
	libpthread.so.0(GLIBC_2.0) is needed by AdobeReader_chs-8.1.7-1.i486
	libpthread.so.0(GLIBC_2.1) is needed by AdobeReader_chs-8.1.7-1.i486
	libpthread.so.0(GLIBC_2.2) is needed by AdobeReader_chs-8.1.7-1.i486
	libpthread.so.0(GLIBC_2.3.2) is needed by AdobeReader_chs-8.1.7-1.i486
	libresolv.so.2 is needed by AdobeReader_chs-8.1.7-1.i486
	libresolv.so.2(GLIBC_2.2) is needed by AdobeReader_chs-8.1.7-1.i486
	libX11.so.6 is needed by AdobeReader_chs-8.1.7-1.i486
	libXt.so.6 is needed by AdobeReader_chs-8.1.7-1.i486
	libz.so.1 is needed by AdobeReader_chs-8.1.7-1.i486

[wyp@localhost Downloads]$ sudo rpm -ivh AdobeReader_chs-8.1.7-1.i486.rpm --force --nodeps
本博客文章除特别声明,全部都是原创!
转载本文请加上:转载自过往记忆(https://www.iteblog.com/)
本文链接: 【Linux安装软件依赖问题解决办法】(https://www.iteblog.com/archives/783.html)
喜欢 (1)
分享 (0)
发表我的评论
取消评论

表情
本博客评论系统带有自动识别垃圾评论功能,请写一些有意义的评论,谢谢!